Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player

Armco FX هي شركة وساطة واستثمار عالمية مرخصة ومتخصصة في أسواق المال العالمية.
برنامج مدرستي نت - عصر التحول الرقمي
العسل الحر


إضافة رد
مشكلتي هي عند تركيب NET Framework 4
مشكلتي هي عند تركيب NET Framework 4
قديم منذ /04-11-2012, 03:46 AM   #1 (permalink)

عضو نشط

عادل 1431 غير متواجد حالياً

 رقم العضوية : 606819
 تاريخ التسجيل : Oct 2010
 المشاركات : 145
 النقاط : عادل 1431 is on a distinguished road

افتراضي مشكلتي هي عند تركيب NET Framework 4

مشكله عند تركيب NET Framework 4 ارجو المساعدة ،،
حاولت تحميل برنامج متابع الطلاب ولكن قبل تحميله لابد من تركيب برنامج
NET Framework 4 وعند تركيب
NET Framework 4 يظهر مربع حوار او رساله التالية :
-------------------------------------------------

المسائل العالقة:

‏‏يجب تثبيت Windows Imaging Component‏ (WIC) 32-بت قبل تشغيل الإعداد. الرجاء زيارة مركز التنزيل لـ Microsoftلتثبيت WIC، ثم إعادة تشغيل الإعداد.
------------------------------------------------------------------------------

يبدو ان النظام يتطلب تركيب ملف معين على الجهاز كملف نظام ، فمن لديه الحل ارجو ان يرفق لي هذا الملف المطلوب حسب الرساله اعلاه ، مع العلم بأن النظام عندي ويندوز اكس بي windows xp ارجو تعاونكم وفقكم الله ،،،







  رد مع اقتباس

مشكلتي هي عند تركيب NET Framework 4
قديم منذ /04-11-2012, 07:00 AM   #2 (permalink)

مصمم محترف

ذو النورين غير متواجد حالياً

 رقم العضوية : 23118
 تاريخ التسجيل : Sep 2003
 المشاركات : 635
 النقاط : ذو النورين will become famous soon enough

افتراضي

السلام عليكم

هذا ضمن متطلبات مكتبة .NET Framework 4

هنا تجد رابط التحديث :

https://download.microsoft.com/downlo...ic_x86_enu.exe

بعد تثبيت الملف wic_x86_enu.exe جرب تثبيت المكتبة مرة أخرى







  رد مع اقتباس
مشكلتي هي عند تركيب NET Framework 4
قديم منذ /04-11-2012, 02:32 PM   #3 (permalink)

*جناح الليل* غير متواجد حالياً

 رقم العضوية : 242244
 تاريخ التسجيل : Sep 2007
 الجنس : ~ MALE/FE-MALE ~
 المكان : قريب منك
 المشاركات : 2,554
 النقاط : *جناح الليل* will become famous soon enough

افتراضي

اقتباس:
المشاركة الأصلية كتبت بواسطة ذو النورين مشاهدة المشاركة

السلام عليكم


هذا ضمن متطلبات مكتبة .NET Framework 4

هنا تجد رابط التحديث :

https://download.microsoft.com/downlo...ic_x86_enu.exe

بعد تثبيت الملف wic_x86_enu.exe جرب تثبيت المكتبة مرة أخرى




بارك الله فيك أخي الفاضل ..

بالفعل هذه هي الحزمة المتوافقة مع wi xp ( اللغة الانجليزية ) للحزمة طبعاً مهو النظام .. شاكر متابعك استاذي

وهذا هو رابطها من الشركة باللغات الاخرى .. ( انت تختار الانجليزية )

Download Windows Imaging Component from Official Microsoft Download Center

احب التنويه لاصحاب نظام الـ ويندوز XP / 2003 الاصدارات sp1 & sp2 فقط هي اللي تتطلب تحميل هذه الحزمة
اما اصحاب الـ vista & win 7 فهي مدمجة مع ملفات النظام او التحديثات و لا راااح تواجها هالرسالة اللي ذكرها الاخ

بالتوفيق ,,










  رد مع اقتباس
إضافة رد

مواقع النشر (المفضلة)

أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML متاحة
Trackbacks are متاحة
Pingbacks are متاحة
Refbacks are متاحة

الانتقال السريع

جامعة نجران

Ads Organizer 3.0.3 by Analytics - Distance Education
الساعة الآن 04:57 AM

  • روابط هامة
  • روابط هامة
LinkBack
LinkBack URL LinkBack URL
About LinkBacks About LinkBacks

SEO by vBSEO 3.6.1